PolicyΒΆ

Note

This policy is of Oct 2016 and should be seen as a first draft.

Experiments require Firefox 50 or greater to work.

Anyone can write a WebExtension Experiment, there is no need to ask for permission from anyone to do so.

Currently Experiments can only be run on Firefox Nightly. This is to prevent APIs that are generally seen to be experimental being run on release versions of Firefox.